Java is required to view the virtual tours.